Veuillez utiliser Firefox, Opera ou Chrome s'il vous plaît. Le jeu n'est pas compatible avec les autres navigateurs.

N'y voyez aucune intention politique.
Les progammeurs de ce site l'ont conçu en amateurs, à titre privé, et ont découvert l'incompatibilité de leur programme avec certains navigateurs sur le tard.
Ils vous prient de les en excuser et envisagent à terme d'améliorer la compatibilité du code.